mig33amuntai.forummotion.com


PortalHomeFAQSearchMemberlistUsergroupsRegisterLog in
..::WELCOME TO AMUNTAI MIG33 COMMUNITY::..
Search
 
 

Display results as :
 
Rechercher Advanced Search
CLOCK
STATISTIK
widgeo.net
Latest topics
» Multy Mig Fighterx (cracked)
Wed Jan 21, 2015 1:24 am by

» GCD FULL HACKED
Wed Dec 03, 2014 2:40 pm by

» Ultimate Mig Destroyer (UMD) Cracked [free] Version
Sun Sep 21, 2014 2:38 pm by

» Mig33Bot v6.1.6
Sat Sep 20, 2014 9:11 pm by

» Brutal Kick by naim
Sat Sep 20, 2014 9:04 pm by

» mig33 kAybe's MASTER MULTY ROLLER
Sat Sep 20, 2014 9:00 pm by

» Devastation [kick and flood]masih working
Sat Sep 20, 2014 8:51 pm by

» Cr4ck3r v2.0 {hack/crack}
Sat Sep 20, 2014 10:21 am by

» Lowcard gamer v2
Tue Sep 16, 2014 7:27 am by

Top posters
amuntai
 
oded
 
satriapegasus
 
adol
 
iiccall
 
phd
 
annai
 
ipin06
 
vebrianto
 
ugz
 
D-NET RADIO STREAMING
Browser not supported
December 2016
MonTueWedThuFriSatSun
   1234
567891011
12131415161718
19202122232425
262728293031 
CalendarCalendar

Share  | 
 

 STEP BY STEP MIKROTIK

View previous topic View next topic Go down 
Author Message
amuntai
ADMIN
ADMIN


Jumlah posting : 1248
Points : 3141
Reputation : 125
Join date : 2009-12-05
Age : 29
Lokasi : Kalimantan Selatan

PostSubject: STEP BY STEP MIKROTIK   Wed Apr 21, 2010 11:22 pm

Selama ini untuk Router quw menggunakan device Cisco dan ada juga beberapa instansi
quw gunakan PCRouter menggunakan OS Debian atau Ubuntu. Sebelum
mengenal Ubuntu dulu quw pernah menggunakan Mikrotik RouterOS, memang
ada kekurangan dan kelebihan masing-masing, kini quw tidak menggunakan
Mikrotik Router OS karena saya telah beralih ke Debian dan Ubuntu, tapi bagi para admin yang ingin mencoba belajar Mikrotik OS tidak ada salahnya, berikut ini Step by Step Instalasi Mikrotik Router OS.

MikroTik RouterOS™ adalah sistem operasi linux yang dapat digunakan untuk menjadikan komputer menjadi router network yang handal, mencakup
berbagai fitur yang dibuat untuk ip network dan jaringan wireless, cocok
digunakan oleh ISP dan provider hostspot.

Ada pun fitur2 nya
sebagai berikut :

* Firewall and NAT – stateful packet filtering;
Peer-to-Peer protocol filtering; source and destination NAT;
classification by source MAC, IP addresses (networks or a list of
networks) and address types, port range, IP protocols, protocol options
(ICMP type, TCP flags and MSS), interfaces, internal packet and
connection marks, ToS (DSCP) byte, content, matching sequence/frequency,
packet size, time and more…

* Routing – Static routing; Equal
cost multi-path routing; Policy based routing (classification done in
firewall); RIP v1 / v2, OSPF v2, BGP v4

* Data Rate Management –
Hierarchical HTB QoS system with bursts; per IP / protocol / subnet /
port / firewall mark; PCQ, RED, SFQ, FIFO queue; CIR, MIR, contention
ratios, dynamic client rate equalizing (PCQ), bursts, Peer-to-Peer
protocol limitation

* HotSpot – HotSpot Gateway with RADIUS
authentication and accounting; true Plug-and-Play access for network
users; data rate limitation; differentiated firewall; traffic quota;
real-time status information; walled-garden; customized HTML login
pages; iPass support; SSL secure authentication; advertisement support

*
Point-to-Point tunneling protocols – PPTP, PPPoE and L2TP Access
Concentrators and clients; PAP, CHAP, MSCHAPv1 and MSCHAPv2
authentication protocols; RADIUS authentication and accounting; MPPE
encryption; compression for PPPoE; data rate limitation; differentiated
firewall; PPPoE dial on demand

* Simple tunnels - IPIP tunnels,
EoIP (Ethernet over IP)

* IPsec – IP security AH and ESP
protocols; MODP Diffie-Hellman groups 1,2,5; MD5 and SHA1 hashing
algorithms; DES, 3DES, AES-128, AES-192, AES-256 encryption algorithms;
Perfect Forwarding Secrecy (PFS) MODP groups 1,2,5

* Proxy – FTP
and HTTP caching proxy server; HTTPS proxy; transparent DNS and HTTP
proxying; SOCKS protocol support; DNS static entries; support for
caching on a separate drive; access control lists; caching lists; parent
proxy support

* DHCP – DHCP server per interface; DHCP relay;
DHCP client; multiple DHCP networks; static and dynamic DHCP leases;
RADIUS support

* VRRP - VRRP protocol for high availability

*
UPnP - Universal Plug-and-Play support

* NTP - Network Time
Protocol server and client; synchronization with
GPS system

* Monitoring/Accounting – IP traffic accounting, firewall actions logging, statistics graphs accessible via HTTP

* SNMP - read-only access

* M3P - MikroTik Packet Packer Protocol for Wireless links and Ethernet

* MNDP - MikroTik Neighbor Discovery Protocol; also supports Cisco
Discovery Protocol (CDP)

* Tools - ping; traceroute; bandwidth
test; ping flood; telnet; SSH; packet sniffer; Dynamic DNS update tool

Layer
2 connectivity

* Wireless - IEEE802.11a/b/g wireless client and
access point (AP) modes; Nstreme and Nstreme2 proprietary protocols;
Wireless Distribution System (WDS) support; virtual AP; 40 and 104 bit
WEP; WPA pre-shared key authentication; access control list;
authentication with RADIUS server; roaming (for wireless client); AP
bridging

* Bridge - spanning tree protocol; multiple bridge
interfaces; bridge firewalling, MAC

* VLAN - IEEE802.1q Virtual
LAN support on Ethernet and wireless links; multiple VLANs; VLAN
bridging

* Synchronous - V.35, V.24, E1/T1, X.21, DS3 (T3) media
types; sync-PPP, Cisco HDLC, Frame Relay line protocols; ANSI-617d (ANDI
or annex D) and Q933a (CCITT or annex A) Frame Relay LMI types

* Asynchronous - s*r*al PPP dial-in / dial-out; PAP, CHAP, MSCHAPv1 and
MSCHAPv2 authentication protocols; RADIUS authentication and accounting;
onboard s*r*al ports; modem pool with up to 128 ports; dial on demand

* ISDN - ISDN dial-in / dial-out; PAP, CHAP, MSCHAPv1 and MSCHAPv2
authentication protocols; RADIUS authentication and accounting; 128K
bundle support; Cisco HDLC, x75i, x75ui, x75bui line protocols; dial on
demand

* SDSL - Single-line DSL support; line termination and
network termination modes

Instalasi dapat dilakukan pada Standard
computer PC.
PC yang akan dijadikan router mikrotikpun tidak
memerlukan resource yang cukup besar untuk penggunaan standard, misalnya
hanya sebagai gateway.

berikut spec minimal nya :

* CPU
and motherboard – bisa pake P1 ampe P4, AMD, cyrix asal yang bukan
multi-prosesor

* RAM – minimum 32 MiB, maximum 1 GiB; 64 MiB atau
lebih sangat dianjurkan, kalau mau sekalian dibuat proxy , dianjurkan
1GB… perbandingannya, 15MB di memori ada 1GB di proxy..

* HDD
minimal 128MB parallel ATA atau Compact Flash, tidak dianjurkan
menggunakan UFD, SCSI, apa lagi S-ATA

*NIC 10/100 atau 100/1000

Untuk
keperluan beban yang besar ( network yang kompleks, routing yang rumit
dll) disarankan untuk mempertimbangkan pemilihan resource PC yang
memadai.

Langkah-langkah berikut adalah dasar-dasar setup
mikrotik yang dikonfigurasikan untuk jaringan sederhana sebagai gateway
server.

1. Langkah pertama adalah install Mikrotik RouterOS pada
PC atau pasang DOM.

2. Login Pada Mikrotik Routers melalui
console :
MikroTik v2.9.7
Login: admin
Password:
(kosongkan)

Sampai langkah ini kita sudah bisa
masuk pada mesin Mikrotik. User default adalah admin dan tanpa password,
tinggal ketik admin kemudian tekan tombol enter.

3. Untuk
keamanan ganti password default
[admin@Mikrotik] > password
old
password: *****
new password: *****
retype new password: *****
[admin@
Mikrotik]] >

4. Mengganti nama Mikrotik Router, pada langkah
ini nama server akan diganti misalkan“Rozy-Network” (silahkan ganti nama
sesuka anda)
[admin@Mikrotik] > system identity set
name=volmacht-Network
[admin@volmacht-Network] >

5. Melihat
interface pada Mikrotik Router
[admin@volmacht-Network] >
interface print
Flags: X – disabled, D – dynamic, R – running
# NAME TYPE RX-RATE TX-RATE MTU
0 R ether1 ether 0 0 1500
1 R ether2
ether 0 0 1500
[admin@volmacht-Network] >

6. Memberikan IP
address pada interface Mikrotik. Misalkan ether1 akan kita gunakan
untuk koneksi ke Internet dengan IP 192.168.0.1 dan ether2 akan kita
gunakan untuk network local kita dengan IP 172.16.0.1

[admin@volmacht-Network]
> ip address add address=192.168.0.1
netmask=255.255.255.0
interface=ether1
[admin@volmacht-Network] > ip address add
address=172.16.0.1
netmask=255.255.255.0 interface=ether2

7. Melihat konfigurasi IP address yang sudah kita berikan
[admin@volmacht-Network]
>ip address print
Flags: X – disabled, I – invalid, D – dynamic
# ADDRESS NETWORK BROADCAST INTERFACE
0 192.168.0.1/24 192.168.0.0
192.168.0.63 ether1
1 172.16.0.1/24 172.16.0.0 172.16.0.255 ether2
[admin@volmacht-Network]
>

8. Memberikan default Gateway, diasumsikan gateway untuk
koneksi internet adalah 192.168.0.254
[admin@volmacht-Network] >
/ip route add gateway=192.168.0.254

9. Melihat Tabel routing pada
Mikrotik Routers
[admin@volmacht-Network] > ip route print
Flags:
X – disabled, A – active, D – dynamic,
C – connect, S – static, r –
rip, b – bgp, o – ospf
# DST-ADDRESS PREFSRC G GATEWAY DISTANCE
INTERFACE
0 ADC 172.16.0.0/24 172.16.0.1 ether2
1 ADC
192.168.0.0/26 192.168.0.1 ether1
2 A S 0.0.0.0/0 r 192.168.0.254
ether1
[admin@volmacht-Network] >

10. Tes Ping ke Gateway
untuk memastikan konfigurasi sudah benar
[admin@volmacht-Network]
> ping 192.168.0.254
192.168.0.254 64 byte ping: ttl=64 time<1
ms
192.168.0.254 64 byte ping: ttl=64 time<1 ms
2 packets
transmitted, 2 packets received, 0% packet loss
round-trip
min/avg/max = 0/0.0/0 ms
[admin@volmacht-Network] >

11. Setup DNS pada Mikrotik Routers
[admin@volmacht-Network] > ip dns
set primary-dns=192.168.0.10 allow-remoterequests=no
[admin@volmacht-Network]
> ip dns set secondary-dns=192.168.0.11 allow-remoterequests=no

12.Melihat konfigurasi DNS
[admin@volmacht-Network] > ip dns print
primary-dns:
192.168.0.10
secondary-dns: 192.168.0.11
allow-remote-requests:
no
cache-size: 2048KiB
cache-max-ttl: 1w
cache-used: 16KiB
[admin@volmacht-Network]
>

13. Tes untuk akses domain, misalnya dengan ping nama
domain
[admin@volmacht-Network] > ping yahoo.com
216.109.112.135
64 byte ping: ttl=48 time=250 ms
10 packets transmitted, 10 packets
received, 0% packet loss
round-trip min/avg/max = 571/571.0/571 ms
[admin@volmacht-Network]
>

Jika sudah berhasil reply berarti seting DNS sudah benar.

14. Setup Masquerading, Jika Mikrotik akan kita pergunakan sebagai gateway
server maka agar client computer pada network dapat terkoneksi ke
internet perlu kita masquerading.
[admin@volmacht-Network]> ip
firewall nat add action=masquerade outinterface= ether1 chain:srcnat
[admin@volmacht-Network]
>

15. Melihat konfigurasi Masquerading
[admin@volmacht-Network]ip
firewall nat print
Flags: X – disabled, I – invalid, D – dynamic
0
chain=srcnat out-interface=ether1 action=masquerade
[admin@volmacht-Network]
>

Setelah langkah ini bisa dilakukan pemeriksaan untuk
koneksi dari jaringan local. Dan jika berhasil berarti kita sudah
berhasil melakukan instalasi Mikrotik Router sebagai Gateway server.
Setelah terkoneksi dengan jaringan Mikrotik dapat dimanage menggunakan
WinBox yang bisa di download dari Mikrotik.com atau dari server mikrotik
kita.

Misal Ip address server
mikrotik kita 192.168.0.1, via
browser buka [You must be registered and logged in to see this link.]
dan download WinBox dari situ.
Jika kita menginginkan client
mendapatkan IP address secara otomatis maka perlu kita setup dhcp server
pada Mikrotik. Berikut langkah-langkahnya :

1.Buat IP address
pool
/ip pool add name=dhcp-pool ranges=172.16.0.10-172.16.0.20

2.
Tambahkan DHCP Network dan gatewaynya yang akan didistribusikan ke
client Pada contoh ini networknya adalah 172.16.0.0/24 dan gatewaynya
172.16.0.1
/ip dhcp-server network add address=172.16.0.0/24
gateway=172.16.0.1

3. Tambahkan DHCP Server ( pada contoh ini
dhcp diterapkan pada interface ether2 )
/ip dhcp-server add
interface=ether2 address-pool=dhcp-pool

4. Lihat status DHCP
server
[admin@volmacht-Network]> ip dhcp-server print
Flags: X –
disabled, I – invalid
# NAME INTERFACE RELAY ADDRESS-POOL LEASE-TIME
ADD-ARP
0 X dhcp1 ether2
Tanda X menyatakan bahwa DHCP server
belum enable maka perlu dienablekan terlebih dahulu pada langkah 5.

5.
Jangan Lupa dibuat enable dulu dhcp servernya
/ip dhcp-server enable
0

kemudian cek kembali dhcp-server seperti langkah 4, jika tanda
X sudah tidak ada berarti sudah aktif.

6. Tes Dari client
c:\>ping
[You must be registered and logged in to see this link.]


semoga bermanfaat gan bila ada
kekurangan mhon ditambahi yah para master2

[You must be registered and logged in to see this image.]
MAKLUM
MASI NEWBIE
[You must be registered and logged in to see this image.]

_________________
[You must be registered and logged in to see this image.]

"org tergoblok se Amuntai mau ke JAKARTA PUSAT"
(cita-cita alm. kakek gw)
Back to top Go down
View user profile http://amuntai.co.tv
 

STEP BY STEP MIKROTIK

View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum: You cannot reply to topics in this forum
mig33amuntai.forummotion.com :: .:: COMPUTER ::. :: Tips & Trik -
Free forum | © phpBB | Free forum support | Contact | Report an abuse | Free forum